Atelier21
Menu

Retour sur la réception de ma regenbox et question LED

Accueil Forums Beta Testeurs – Experiences / Echanges Retour sur la réception de ma regenbox et question LED

Accueil Forums Beta Testeurs – Experiences / Echanges Retour sur la réception de ma regenbox et question LED

Topic Resolution: Resolved

Mots-clés : , , ,

Ce sujet a 5 réponses, 3 participants et a été mis à jour par  David, il y a 1 an et 5 mois.

6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #17568
    David
    Participant

    Bonjour bonjour,

    J’ai reçu il y a 2 jours ma regenbox. Je suis époustouflé du travail fourni ! Le bazar est beau, bien documenté (les petites vidéos c’est juste parfait)…  Franchement bravo à l’équipe !

    J’ai commencé le tri des composants, j’ai quelques retours sur mon colis :

    • Dans ma “Notice d’inventaire des composants” papier il est indiqué “7 Diodes” :  je n’en ai que 6, il semble y n’y avoir que 6 emplacements sur la carte PCB ;
    • J’ai une résistance 47ohm qui c’est glissé dont je ne sais que faire (une erreur peut être). Je précise que j’ai bien la 47Kohm ;
    • Les 3 LED sont “multi-couleur” ? Il n’y a pas “une verte”, “une rouge”, “une orange” ? Si c’est pas le cas comment on fait pour les reconnaîtrez (a part en les mettant sous tension) ? ;
    • Contrairement à ce qui est dit dans la vidéo  Tutorial Unboxing/Case assembly Regenbox, de mon côté je n’ai eu que 2 bout de papier, et pas 3. J’ai eu :
      • Notice d’inventaire des composants ;
      • Inventaire (pièces du boîtier et élément de montage) ;

    Pour ce dernier point c’est peut être la pièce jointe du mail “Important : réception du kit Bétat-testeur” reçu  le 03/07/2017 qui est le “3ème bout de papier”…

    Voilà mes 3 cts,

    Merci encore pour ce beau travail libre !

    David

    #17576
    Leeonell
    Participant

    Salut David

    Je suis dans le même cas que toi j’ai recu mon kit Lundi et je confirme c’est bien fait !!! Bravo!

    concernant les erreurs de diodes. Je penche pour une erreur dans l’inventaire (j’ai posé la question aussi dans le forum https://regenbox.org/forums/topic/inventaire-des-pieces/#post-17558

    Pour les résistances en plus c’est pour changer la résistance de décharge que tu change sur la pcb. Y’a une de 10 ohm et une de 4.7 ohm (tu devrais vérifier ce n’est pas une 47 ohm)

    Voila ce que j’ai compris de mon coté

    #17580
    Patron
    Admin bbPress

    Bonjour David et Lionel,

    Concernant les diodes, voici la réponse de l’équipe technique :

    En effet, il est possible que vous ayez reçu une résistance de 47 ohms : nous les avions commandé en tant que résistance de décharge (10 et 47 ohms) avant de nous replier sur l’association 4,7 et 10 ohms, car les décharges étaient nettement plus lentes dans la première configuration (décharges 1,5V –> 0,9V pouvant durer plus de 80 heures).

    Vous pouvez garder cette résistance pour faire des tests, si vous le souhaitez, pour simuler des décharges lentes, néanmoins les tests officiels doivent se faire avec les résistances de 4,7 et 10 ohms.

    #17582
    Patron
    Admin bbPress

    Concernant vos autres interrogations, je viens de déposer un update, puisque vous n’êtes pas le seul à nous poser ces questions quant aux petites erreurs qui se sont glissées dans la préparation des kits.

    Vous trouverez les réponses dans le forum sur

    Update kit : notice, diodes et leds

    Bon montage et merci pour vos commentaires,

    L’équipe RegenBox

    #17586
    Leeonell
    Participant

    Bon bah j’ai eu la chance d’avoir une 4.7 ohms !

    Merci pour le retour

    #17587
    David
    Participant

    Super, merci Patron ! (ça fait longtemps que j’avais pas dit ça…)

6 sujets de 1 à 6 (sur un total de 6)

You must be logged in to reply to this topic.